?

Log in

No account? Create an account
Nerdy - The tissue of the Tears of Zorro [entries|archive|friends|userinfo]
tearsofzorro

[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Nerdy [May. 21st, 2005|01:51 am]
tearsofzorro
So, I decided it was time to bite a bullet or two. While I'm waiting for broadband to materialise in our home, I have to rely on a very old system. And to be honest, I can't be bothered to update everything until then. But at the same time, I need to play with some newer software... mainly on the browser front.

Y'see, I got to play with some cutting edge versions of moz, mainly because I needed it to work with svg, for my software project. Of course, the problem is, it's beta software. I got used to many little quirks, but by far the worst is that javascript generates a LOT of problems on those versions. So I downgraded from 1.8b to 1.7.8 so I can use some of the nice little features that I need to play with, in order to get some CMS stuff working properly (for those who are interested, TinyMCE is a great little javascript-based html generator. It just doesn't work with the beta versions of mozilla.

I'm really beginning to notice that mozilla's browser and firefox are very different entities, despite using the gecko engine. Firefox has RSS support as standard (which is something I'm developing a mild obsession with) but there's nothing of the sort with mozilla... even the latest stable versions. Which is a pity. Although I'm sure it just involves grabbing a few plugins and stuff and I'd have the same functionality.

Anyway, I tested the new version, and it works really well on that. Now, the main problem is that I've downgraded my mail client, so that seems to have fucked with my spam recognition software. That isn't fun.

Now if only broadband would appear so that I could get gentoo (I'm not going to dare running it without a nice fast connection to get the various packages I need).

Oh, exams are over for me, for those that didn't know. Yay!
linkReply