?

Log in

No account? Create an account
Yay! - The tissue of the Tears of Zorro [entries|archive|friends|userinfo]
tearsofzorro

[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Yay! [Nov. 5th, 2006|03:41 am]
tearsofzorro
[Tags|, , ]
[mood |bouncybouncy]

I have a very nicely-working computer right now.

This is mainly because I got a plugin for firefox that will play embedded movies, and I got myself the Flash 9 beta. This means I can actually watch Flash stuff again! (So I'll be spending a lot of time on weebl's stuff catching up)

I don't feel like a second class web citizen any more.

Now... dare I upgrade to Firefox 2.0 and risk breaking all of this?
linkReply

Comments:
[User Picture]From: granite_lullaby
2006-11-05 10:19 am (UTC)
Well, however break-risky it is, I can tell you that 2.0 is functionally MUCHMUCHMUCH improved over 1.5 - at least, I find it to be.
(Reply) (Thread)
[User Picture]From: ebel
2006-11-05 11:44 am (UTC)
The problem with powerpc linux is that there are no propriatary software available. You are forced to use all open source software, which is a good and bad thing. So I have no flash, WMV codecs or hardware accelerated graphics.

I've been able to get around it a bit. I wrote a shell script (http://rory.netsoc.ucd.ie/linux/youtube) to download youtube videos from the command line based on the youtube URL.
(Reply) (Thread)